Не заводится! SOS

Вопросы по двигателю и топливной системе.
Папина дочка
Рядовой
Рядовой
Сообщения: 1
Зарегистрирован: 30 апр 2008, 15:06

Не заводится! SOS

Сообщение Папина дочка » 30 апр 2008, 15:16

Добрый день!
Я очень извиняюсь, если залезла не в ту тему, ну я просто не знаю ,где попросить о помощи. :oops:

Мой папа на Тигго поехал в магазин (на даче, 1 км от дачного участка), закупил продукты, вышел из магазина (минут 10 примерно все это заняло), а Тигго не заводится.

Говорит, что аккумулятор схватывает и это точно не он. Он в Московской области на даче один, никого рядом нет, помогите, пож-та хотя бы советами, что это примерно может быть? :shock:

У папы стаж больше 30 лет вождения, я тоже вроде не первый день за рулем, никто не знает в чем причина. :?:

fanat
Младший сержант
Младший сержант
Сообщения: 47
Зарегистрирован: 25 апр 2008, 02:39

Сообщение fanat » 08 май 2008, 01:42

тиго какой 2.4 или 1.8

fanat
Младший сержант
Младший сержант
Сообщения: 47
Зарегистрирован: 25 апр 2008, 02:39

Сообщение fanat » 08 май 2008, 01:47

хотя без разницы короче смотри что могет быть

1 проверь свечи если имеется черный нагар или свечи мокрые просто их замени ибо на china boshе далеко не уедешь свечи заводские гано хоть и бошь (потому что китайские)
2 вариант будет если 1 вариант не поможет
у всех чериковских авто имеется проблемы со свечами просто их часто заливают

DRON
Рядовой
Рядовой
Сообщения: 1
Зарегистрирован: 20 июл 2009, 10:51

Сообщение DRON » 20 июл 2009, 11:25

Вот и у меня такие же грабли...проехал 30 тыков без проблем,а тут
что то стала машина плохо заводиться...
и главное только на кануне этого, плановый т.о. прошел(может там что подменили)

скажите, а какие лудьше поставить свечи...у меня 2.4 движок?

Valera
Ефрейтор
Ефрейтор
Сообщения: 29
Зарегистрирован: 08 янв 2009, 00:44

Сообщение Valera » 20 фев 2010, 00:35

<!--quoteo(post=1301:date=20.7.2009, 10:25:name=DRON)--><div class='quotetop'>Цитата(DRON @ 20.7.2009, 10:25) <a href="index.php?act=findpost&pid=1301"><{POST_SNAPBACK}></a></div><div class='quotemain'><!--quotec-->Вот и у меня такие же грабли...проехал 30 тыков без проблем,а тут
что то стала машина плохо заводиться...
и главное только на кануне этого, плановый т.о. прошел(может там что подменили)

скажите, а какие лудьше поставить свечи...у меня 2.4 движок?<!--QuoteEnd--></div><!--QuoteEEnd-->

Хоть и поздно,кому-нибудь пригодиться!На Мицубиши свечи для Тигго
NGK BKR5E-11
Denso K16PR-U11
Champion K6RF-11

Vovan_A
Рядовой
Рядовой
Сообщения: 2
Зарегистрирован: 09 мар 2010, 21:15

Сообщение Vovan_A » 09 мар 2010, 21:32

Добрый день.
Возникла проблема с запуском машины. Двигатель 2.4, пробег около 12 тысяч. До этого никаких проблем с машиной не было. Недавно было пройдено полное ТО. После того, как заглушили машину, она простояла минут 15, после этого все попытки запустить двигатель не увенчались успехом. Стартер крутит, но двигатель не запускается. После нескольких попыток запуска выкрутили свечи и проверили их - они были не залитые. Значит, топливо не поступало в двигатель... После этого машину дотянули до ближайшего сервиса, где мастера сказали, что там прогорело какое-то реле, которое дает сигнал на "мозги" и на бензонасос они казали, что прочистили там контакты, после чего машина завелась. Судя по тому, что они снимали обшивку слева, возле левой ноги водителя, то это реле находится где-то в том месте. Машина не троит, едет хорошо. Но через пару дней машина подъехала к гаражу, её опять заглушили на несколько минут, после чего опять перестала запускаться! Тут, скорее всего, дело в системе питания. По какой-то причине топливо не попадает в двигатель. Засор исключен, т.к. она всегда ехала хорошо и не троила. Тут либо "мозги" не дают сигнал из-за того контакте в реле либо сам бензонасос... Но где это реле найти и как его опознать??? Тот сервис далеко находится... Подскажите, пожалуйста, как самостоятельно попытаться решить дранную проблему и как найти то реле??? Заранее благодарен за любой совет...

Марат
Младший сержант
Младший сержант
Сообщения: 46
Зарегистрирован: 05 мар 2008, 13:29

Сообщение Марат » 11 мар 2010, 08:13

И вам здрасте!
Добро пожаловать в клуб =)
Первым делом надо считать коды ошибок, которые выдает система и их расшифровать. Сделать это просто, под рулем есть 16-ти контактная колодка, в ней надо замкнуть 2 контакта скрепкой (распиновку Тигго не знаю, у меня на Митсу 1 и 4 контакт), потом повернуть ключь на зажигание (не на стартер). Лампочки начнуть мигать (АБС, ЧекИнжин), 1 короткое мигание - еденица, длинное мигание десятка. Например маааааргнула, мааргнула, мааргнула, мааргнула - это код 13. Каждая лампа выдает свои ошибки. Если лампы моргают часто и не прерывно, то в системе кодов ошибок нет.
Еще один совет, если надо сбросить ошибки (иногда это помогает), то скиньте "-"клемо аккамулятора на 5 - 10 мин. Потом поставьте обратно.
Вид диагностической колодки вот такой
<img src="http://www.diagtools.times.lv/actia_passthru.files/image006.jpg" border="0" class="linked-image" />
ММС ЯVR SG X3 N73WG-4G63T (230 hp)
Chery Tiggo у отца (2.4, передний привод, 129 hp, 2007 г.в. Автотор)
VOLVO 360 GLT была

sirkolobok
Рядовой
Рядовой
Сообщения: 5
Зарегистрирован: 27 янв 2010, 20:46

Сообщение sirkolobok » 14 мар 2010, 17:29

Еще один совет, если надо сбросить ошибки (иногда это помогает), то скиньте "-"клемо аккамулятора на 5 - 10 мин. Потом поставьте обратно.

Полностью согласен, еще на пежо 206 было такое, встает на светофоре и не заводится, скидываешь клему ждешь минут 5-10 накидываешь и едешь дальше!

Vovan_A
Рядовой
Рядовой
Сообщения: 2
Зарегистрирован: 09 мар 2010, 21:15

Сообщение Vovan_A » 27 мар 2010, 19:15

Спасибо за советы!
Клемму снимали… Не помогло. Когда дотащили до сервиса и подключили к компьютеру, то колов ошибок не было. Теперь ситуация такая, когда поворачиваем ключ зажигания, то лампочка чек энджин не загорается вообще, либо загорается на долю секунды и сразу же гаснет. Машина при этом не заводится. Правда сегодня с утра, после недельного простоя, машина завелась с первого раза, её заглушили и потом через минут 10 опять завелась, а после этого резко перестала заводиться… Пол дня проковырялись в проводах под рулевой колонкой и сигнализации – не помогло… Машина потом так и не завелась…

Марат
Младший сержант
Младший сержант
Сообщения: 46
Зарегистрирован: 05 мар 2008, 13:29

Сообщение Марат » 29 мар 2010, 11:19

Считайте коды ошибок и не сканером, а скрепкой. Сканером каким пользовались? OBD-II или по оригинальному протоколу?
С чек инжин вообще непонятки. Топливный насос жив? Стартер крутит? Искра есть? Топливный фильтр в каком состоянии? Авто стоит в теплом гараже/боксе?
ММС ЯVR SG X3 N73WG-4G63T (230 hp)

Chery Tiggo у отца (2.4, передний привод, 129 hp, 2007 г.в. Автотор)

VOLVO 360 GLT была

Доцент
Младший сержант
Младший сержант
Сообщения: 52
Зарегистрирован: 18 апр 2010, 09:15

Сообщение Доцент » 06 июн 2010, 15:00

Добрый день.
Возникла проблема с запуском машины. Двигатель 2.4, пробег около 12 тысяч. До этого никаких проблем с машиной не было. Недавно было пройдено полное ТО. После того, как заглушили машину, она простояла минут 15, после этого все попытки запустить двигатель не увенчались успехом. Стартер крутит, но двигатель не запускается. После нескольких попыток запуска выкрутили свечи и проверили их - они были не залитые. Значит, топливо не поступало в двигатель... После этого машину дотянули до ближайшего сервиса, где мастера сказали, что там прогорело какое-то реле, которое дает сигнал на "мозги" и на бензонасос они казали, что прочистили там контакты, после чего машина завелась. Судя по тому, что они снимали обшивку слева, возле левой ноги водителя, то это реле находится где-то в том месте. Машина не троит, едет хорошо. Но через пару дней машина подъехала к гаражу, её опять заглушили на несколько минут, после чего опять перестала запускаться! Тут, скорее всего, дело в системе питания. По какой-то причине топливо не попадает в двигатель. Засор исключен, т.к. она всегда ехала хорошо и не троила. Тут либо "мозги" не дают сигнал из-за того контакте в реле либо сам бензонасос... Но где это реле найти и как его опознать??? Тот сервис далеко находится... Подскажите, пожалуйста, как самостоятельно попытаться решить дранную проблему и как найти то реле??? Заранее благодарен за любой совет...

Под рулем большое реле правое (их всего таких два) - реле бензонасоса.
Там же. Средний ряд предохранителей, 4 справа, красный 10 ампер - катушка зажигания.
Под капотом. В левом нижнем углу 6 предохранителей 2 ряда. В нижнем ряду средний, 10 А, красный - топливные форсунки.

pilar
Рядовой
Рядовой
Сообщения: 4
Зарегистрирован: 09 июл 2010, 13:53

тигго не заводится

Сообщение pilar » 20 авг 2010, 21:58

никаких проблем небыло. вечером спокойно поставили тигго на прикол. на следущий день (после дождя))) ситуация такая: поворачиваешь ключ зажигания - она начинает трещать, мигать всеми огоньками, пищать, и не заводится! даже не пытается издать звуки пхожие на работу движка!
перестав помаргивать всеми лампочками оставляет только 3 - движок, ecp какой то, аккумулятор.
что делать? если ей залило свечи - то где они у нее располагаются чтобы их открыть и поменять?
по ощущениям проблемы с электрикой, как их решить? вроде нигде не искрит...
вызывать эвакуатор и везти ее из области в центр - не хочется...
машине месяц, движок 2,0 акпп. пробег 500 км.
коробка шевелится, руль заблокирован, тормоз тоже деревянный...
слева от движка есть какая-то хрень с лопастями под обмоткой, лопасти чуток вращаются и замирают.
машина не едет. сломалась она

pilar
Рядовой
Рядовой
Сообщения: 4
Зарегистрирован: 09 июл 2010, 13:53

Сообщение pilar » 21 авг 2010, 12:03

ЛЮДИ!
ГДЕ У НЕЕ СВЕЧИ???????????????????????
главное - заводилась ВСЕГДА вообще без малейших проблем, непонятных звуков и прочего. быстро и четко.
и вдруг резко перестала заводиться!!!!
новая машина пробег 500 км, куплена в гермес-авто. прикольно правда?
сейчас получается ее надо НА ЭВАКУАТОРЕ (3-5 тыс???? из области) везти в сервис центр в москву?!?!?!?!?!
нет слов

Alexey Gora
Сержант
Сержант
Сообщения: 85
Зарегистрирован: 04 июн 2010, 14:46

Сообщение Alexey Gora » 23 авг 2010, 14:04

ЛЮДИ!
ГДЕ У НЕЕ СВЕЧИ???????????????????????

Свечи стоят в верхней части головки блока под модулями.
удалите пластиковый капот над двигателем
снимите высоковольтные провода выкрутите свечи а вообще если сам не шарите то и нечего вам там ла
Не жили никогда в РОССИИ хорошо и нечего начинать,
как ездили на печках и дальше ездить будем.

СеМик
Сержант
Сержант
Сообщения: 86
Зарегистрирован: 01 апр 2010, 13:09

Сообщение СеМик » 24 авг 2010, 08:53

не похоже, что в свечах дело. свечи за 10 минут бы отсохли, потом на этом движке свечи залить надо суметь!


Вернуться в «Двигатель и топливная система»



Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 0 гостей